"thunderbird -remote" and "mozilla-xremote-client -a thunderbird" commands fail

RESOLVED DUPLICATE of bug 309427

Status

Thunderbird
General
--
major
RESOLVED DUPLICATE of bug 309427
12 years ago
12 years ago

People

(Reporter: deadpoint, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.8.0.1) Gecko/20060206 Firefox/1.5.0.1
Build Identifier: Thunderbird version 1.5 (20060113) http://ftp.mozilla.org/pub/mozilla.org/thunderbird/releases/1.5/contrib/thunderbird-1.5.en-US.solaris2.8-sparc-gtk1.tar.bz2

the remote commands all fail to perform the desired tasks, ping(), mailto(), etc.

Reproducible: Always

Steps to Reproduce:
1. download and install thunderbird
2. start thunderbird, configure if necessary
3. open a new terminal
4. cd /path/to/tbird/installation
5. ./thunderbird -remote "ping()"
    Error: Failed to send command: No response included
6. ./thunderbird -remote "mailto()"
    Error: Failed to send command: No response included
7. ./mozilla-xremote-client -a thunderbird "ping()"
./mozilla-xremote-client: Error: Failed to send command: No error string reported..
8. ./mozilla-xremote-client -a thunderbird "mailto()"
./mozilla-xremote-client: Error: Failed to send command: No error string reported..






SunOS hostname 5.9 Generic_118558-18 sun4u sparc SUNW,Sun-Fire-V210

Comment 1

12 years ago
This should be a dulicate of bug 309427/bug 309427, which I think are likely dupes of bug 312154. Nightlies of tb1.5.0.2 has the fix for that. Are you able to try a it? I don't think there are any official solaris nighly builds to download  though, so you'd have to make your own build.

*** This bug has been marked as a duplicate of 309427 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.