If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Opening the "Go" menu triggers assertions (but the commands still work)

RESOLVED DUPLICATE of bug 326874

Status

Calendar
Sunbird Only
--
minor
RESOLVED DUPLICATE of bug 326874
12 years ago
12 years ago

People

(Reporter: Matthew (lilmatt) Willis, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X

Details

(Reporter)

Description

12 years ago
Opening Sunbird's "Go" menu causes the following assertions to be thrown, but only on the first time.

###!!! ASSERTION: |First()| called on an empty string: 'mLength > 0', file ../../../dist/include/string/nsTSubstring.h, line 201
###!!! ASSERTION: |First()| called on an empty string: 'mLength > 0', file ../../../dist/include/string/nsTSubstring.h, line 201
###!!! ASSERTION: |First()| called on an empty string: 'mLength > 0', file ../../../dist/include/string/nsTSubstring.h, line 201
###!!! ASSERTION: |First()| called on an empty string: 'mLength > 0', file ../../../dist/include/string/nsTSubstring.h, line 201

Comment 1

12 years ago
--> Bug 326874?
(Reporter)

Comment 2

12 years ago
Dupe. Sorry.

*** This bug has been marked as a duplicate of 326874 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.