A space in the url between http: and the domain, loads a blank page

VERIFIED DUPLICATE of bug 261425

Status

Camino Graveyard
Location Bar & Autocomplete
--
minor
VERIFIED DUPLICATE of bug 261425
12 years ago
12 years ago

People

(Reporter: David Munch, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060214 Camino/1.0 (MultiLang)
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060214 Camino/1.0 (MultiLang)

Any spaces included in the url between http: and the domain name when loading a page, results in a blank page.

Reproducible: Always

Steps to Reproduce:
1. Go to http: //apple.com or http:// apple.com or http:/ /apple.com
2. Blank page
Actual Results:  
Getting a blank page.

Expected Results:  
Either the url should automatically be fixed, as in removing the space and then load the page OR you should get a drop down warning, as when loading an invalid URL.

Comment 1

12 years ago
Dupe of Bug 261425

*** This bug has been marked as a duplicate of 261425 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.