The search toolbar is way too small

RESOLVED DUPLICATE of bug 205011

Status

()

Firefox
Search
RESOLVED DUPLICATE of bug 205011
12 years ago
12 years ago

People

(Reporter: Paul Lauria, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.1) Gecko/20060324 Ubuntu/dapper Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.1) Gecko/20060324 Ubuntu/dapper Firefox/1.5.0.1

Basically, as the summary says. Why is the location box so long anyway? Just because it's like that in IE? How many of us type URLs that even come close to  needing all of that room...? Why not even things out a bit. The search box is simply far too short, to the point of unusablity, and I can't even configure it to be longer!

Please, add an option, or make it default, but do something. The integrated search toolbar is nice, but when I'm googling for something longer than two words I'd really like to see all of what I'm typing! If this is a dupe I apologize in advance, I did search for this and it came up with nothing (relevant)...

Reproducible: Always

Steps to Reproduce:

*** This bug has been marked as a duplicate of 205011 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.