All users were logged out of Bugzilla on October 13th, 2018

HTTP-EQUIV refresh error

CLOSED WORKSFORME

Status

()

P3
normal
CLOSED WORKSFORME
19 years ago
17 years ago

People

(Reporter: es, Assigned: rickg)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
see also bug 31189

M14, build 2000022820
win 98

a slight error in interpreting the nomenclature 

http://www.csoft.net/~es/mozzy/refresh  [1] and
http://www.csoft.net/~es/mozzy/refresh/ [2]

redirects to 2 different places. both should be redirected to that done in [2].

Comment 1

19 years ago
es@ieee.org, can you try a recent (nightly) build? It seems to work on 
2000-04-30-08-M16 on Windows 95.

Btw, the [1] (no trailing slash) returns (stripped of irrelevant stuff):
HTTP/1.1 301 Moved Permanently
Location: http://www.csoft.net/~es/mozzy/refresh/

If the problem is still there it should probably be moved to another component. 
Networking? And the Summary should change.

Changed URL to point at [1].

Marking WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 2

18 years ago
massive update for QA contact.
QA Contact: petersen → lorca

Comment 3

18 years ago
Verified Win98 2000092808
Status: RESOLVED → VERIFIED
SPAM. HTML Element component deprecated, changing component to Layout. See bug
88132 for details.
Component: HTML Element → Layout
(Reporter)

Comment 5

17 years ago
done
Status: VERIFIED → CLOSED

Comment 6

17 years ago
Pssst, don't mark bugs closed till 1.0 (just for future reference).
You need to log in before you can comment on or make changes to this bug.