text is covered up by boxes on right such as "Got a Tech Question?" and "Most Popular"

RESOLVED DUPLICATE of bug 331736

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 331736
12 years ago
12 years ago

People

(Reporter: Bob, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

This seems to only happen on MSNBC. It happens when I click on one of the stories. Such as the story about "Why cell phones still hit dead spots sometimes".

Reproducible: Always

Steps to Reproduce:
1.Open MSNBC
2.Click on a story
3.There you go

Actual Results:  
The boxes are in the wrong place. I'm using 800 x 600 but it does it at the next higher resolution too. There is a wide scroll to the right with white space, i.e. no text.

Expected Results:  
I expect to be able to read the text in the stories.

It should have rendered the text and boxes properly.

Comment 1

12 years ago
Related to/duplicate of bug 331736?

Comment 2

12 years ago
I agress with zug dupe of bug 331736

*** This bug has been marked as a duplicate of 331736 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.