If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Update needs version 2.0 and target milestone 2.1

VERIFIED FIXED

Status

()

bugzilla.mozilla.org
Administration
VERIFIED FIXED
12 years ago
6 years ago

People

(Reporter: Cameron, Assigned: marcia)

Tracking

Details

(URL)

(Reporter)

Description

12 years ago
AMO has just been updated to v2. New options in fields will help with sorting bugs.
Assignee: justdave → marcia
Component: Bugzilla: Other b.m.o Issues → Bugzilla: Keywords & Components
QA Contact: myk → timeless
(Assignee)

Comment 1

12 years ago
The version and target milestone requested have been added to product Update.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

12 years ago
Tyvm
Status: RESOLVED → VERIFIED
(Assignee)

Comment 3

12 years ago
*** Bug 332849 has been marked as a duplicate of this bug. ***
Component: Bugzilla: Keywords & Components → Administration
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.