bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Searching from thunderbird page shows Firefox addons

RESOLVED WORKSFORME

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED WORKSFORME
13 years ago
3 years ago

People

(Reporter: Cameron, Assigned: morgamic)

Tracking

Details

(Reporter)

Description

13 years ago
Steps to reproduce:
https://addons.mozilla.org/thunderbird/
search for something.

Shows up Firefox addons. Should only show thunderbird addons.

Comment 1

13 years ago
Same for Mozilla. In fact, the appfilter variable in search seems to be completely ignored.
(Reporter)

Comment 2

12 years ago
Organising bugs. Sorry for the bugspam.
Version: unspecified → 2.0

Updated

12 years ago
Version: 2.0 → 3.0

Comment 3

12 years ago
Actually, I think this is fixed. For example you can't find Forecastfox in Thunderbird addons:
http://preview.addons.mozilla.org/en-US/thunderbird/search?q=Forecastfox&status=4
http://preview.addons.mozilla.org/en-US/firefox/search?q=Forecastfox&status=4
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
Version: 3.0 → 2.0

Comment 4

12 years ago
I filed bug 374067 for browsing Thunderbird extensions.
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.