Make better comment rating icons

RESOLVED WONTFIX

Status

--
trivial
RESOLVED WONTFIX
13 years ago
3 years ago

People

(Reporter: cameron, Assigned: morgamic)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
The current ones have been accurately described in irc as "poo green"

Comment 1

13 years ago
Lime green, eh? Yuck. :)
(Reporter)

Updated

13 years ago
Target Milestone: Future → 2.1
Version: unspecified → 2.0
Target Milestone: 2.1 → ---

Comment 2

12 years ago
Not a bug in AMOv3 anymore, since it doesn't have rating icons so far.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WONTFIX
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.