need CVS access to commit patches for Feng Qian

RESOLVED DUPLICATE of bug 332911

Status

mozilla.org
Repository Account Requests
RESOLVED DUPLICATE of bug 332911
12 years ago
12 years ago

People

(Reporter: Feng Qian (Google), Assigned: marcia)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

patch for bug#331040

Reproducible: Always
(Assignee)

Comment 1

12 years ago
to start the process, I need the following:

(1) CVS contributor form (www.mozilla.org/hacking/form.html)
(2) SSH Key attached to the bug
(3) Someone who has CVS access already to vouch for you
(4) Need 3 SRs to post in the bug if you need write access
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Summary: need CVS access to commit patches → need CVS access to commit patches for Feng Qian
(Reporter)

Comment 2

12 years ago
(In reply to comment #1)
> to start the process, I need the following:
> 
> (1) CVS contributor form (www.mozilla.org/hacking/form.html)
> (2) SSH Key attached to the bug
> (3) Someone who has CVS access already to vouch for you
> (4) Need 3 SRs to post in the bug if you need write access

What's SR?

> 

(Reporter)

Comment 3

12 years ago
Darin explained the process of requesting CVS write access to me. Obviously it is too early to ask for it. I cancel the request.
Status: ASSIGNED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
hmm, then it isn't fixed...
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
wontfix by reporter's request.
Status: REOPENED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → WONTFIX
Status: RESOLVED → REOPENED
Resolution: WONTFIX → ---

*** This bug has been marked as a duplicate of 332911 ***
Status: REOPENED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.