New window/dialog position inconvenient

VERIFIED DUPLICATE of bug 33321

Status

P3
trivial
VERIFIED DUPLICATE of bug 33321
19 years ago
2 years ago

People

(Reporter: capps, Assigned: chofmann)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
When a new window or dialog is created, it automagically gets placed in the
absolute upper left corner of the screen.

For those of us who do *NOT* keep the Windows taskbar in the default location at
the bottom, this is terribly inconvenient.  I keep my taskbar at the top.

When the window renders, it does so *BENEATH* the taskbar.  That means I can't
grab the window and move it to see what it is.  In order to grab it, I need to
shrink or move the taskbar.  Normally, I'd hit alt+space or alt+dash to manually
move it, but not all of the dialogs don't seem to respond to those hotkey
sequences...

Possible solutions would include creating the windows at the 'center' of the
screen, or even placing the dialogs over the taskbar, if possible.

I'm using build ID 2000032308.  The behavior is the same on both Win95 and Win98.

[/nitpick]  :)

Comment 1

19 years ago

*** This bug has been marked as a duplicate of 33321 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.