Strange result when no results are submitted

RESOLVED DUPLICATE of bug 322585

Status

Webtools Graveyard
Litmus
RESOLVED DUPLICATE of bug 322585
12 years ago
2 years ago

People

(Reporter: marcia, Assigned: coop)

Tracking

Trunk
PowerPC
Mac OS X

Details

(Reporter)

Description

12 years ago
STR:

1.  On a page where you have not made a change, hit "Submit all Results"
2.  You receive the "Results Submitted - thank you for your testing efforts verbiage"
3. Click on "Run more tests

Result: The following error message is received: 
Error
Invalid Input - Invalid product
(Assignee)

Comment 1

12 years ago
Marcia: do you recall which product/testgroup you were testing at the time? I just tried this on Mac with the Firefox Smoketests and it worked fine for me.
(Reporter)

Comment 2

12 years ago
Not specifically, but based on the date if was more likely Firefox.

In reply to comment #1)
> Marcia: do you recall which product/testgroup you were testing at the time? I
> just tried this on Mac with the Firefox Smoketests and it worked fine for me.
> 

(Assignee)

Comment 3

12 years ago

*** This bug has been marked as a duplicate of 322585 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
QA Contact: ccooper → litmus
Product: Webtools → Webtools Graveyard
You need to log in before you can comment on or make changes to this bug.