Missing SET in admin/table.html.tmpl

RESOLVED FIXED in Bugzilla 2.22

Status

()

Bugzilla
User Interface
RESOLVED FIXED
12 years ago
12 years ago

People

(Reporter: Frédéric Buclin, Assigned: Frédéric Buclin)

Tracking

2.22
Bugzilla 2.22
Bug Flags:
approval +
approval2.22 +

Details

Attachments

(1 attachment)

(Assignee)

Description

12 years ago
In bug 302955, I asked GavinS not to add SET in

          [% SET foo = override.foo
             IF override.override_foo %]

I was wrong! Bug 323525 clearly shows that SET is required. Sorry! :(
(Assignee)

Comment 1

12 years ago
Created attachment 217342 [details] [diff] [review]
patch, v1
Attachment #217342 - Flags: review?(bugzilla)

Comment 2

12 years ago
Comment on attachment 217342 [details] [diff] [review]
patch, v1

Assuming LPSolit has tested it, this looks correct to me....
Attachment #217342 - Flags: review?(bugzilla)
Attachment #217342 - Flags: review+

Updated

12 years ago
Flags: approval?
Flags: approval2.22?
(Assignee)

Updated

12 years ago
Attachment #217342 - Flags: review+
Flags: approval?
Flags: approval2.22?
Flags: approval2.22+
Flags: approval+
(Assignee)

Comment 3

12 years ago
tip:

Checking in template/en/default/admin/table.html.tmpl;
/cvsroot/mozilla/webtools/bugzilla/template/en/default/admin/table.html.tmpl,v  <--  table.html.tmpl
new revision: 1.7; previous revision: 1.6
done

2.22rc1:

Checking in template/en/default/admin/table.html.tmpl;
/cvsroot/mozilla/webtools/bugzilla/template/en/default/admin/table.html.tmpl,v  <--  table.html.tmpl
new revision: 1.6.2.1; previous revision: 1.6
done
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.