Need Cocoa printing implementation

RESOLVED DUPLICATE of bug 359124

Status

()

Core
Widget: Cocoa
RESOLVED DUPLICATE of bug 359124
12 years ago
12 years ago

People

(Reporter: Stuart Parmenter, Assigned: Stuart Parmenter)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

12 years ago
Need to rework how printing works in a cocoa/NSView/cairo world.
(Assignee)

Updated

12 years ago
Blocks: 326469

Updated

12 years ago
OS: Windows XP → MacOS X
Hardware: PC → Macintosh
(Assignee)

Comment 1

12 years ago
i'm going to take a look at this and break it out in the next few days
Assignee: joshmoz → nobody

Updated

12 years ago
No longer blocks: 326469

Updated

12 years ago
Assignee: nobody → joshmoz

Updated

12 years ago
Depends on: 367433
(Assignee)

Updated

12 years ago
Assignee: joshmoz → pavlov
(Assignee)

Updated

12 years ago
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 359124
You need to log in before you can comment on or make changes to this bug.