Reprise of bug #69599 - text caret invisible with 8-bit display.

RESOLVED DUPLICATE of bug 69599

Status

RESOLVED DUPLICATE of bug 69599
13 years ago
10 years ago

People

(Reporter: aab, Unassigned)

Tracking

1.8 Branch
Sun
Solaris

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME 2007-07-03)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.8.0.1) Gecko/20060201 SeaMonkey/1.0
Build Identifier: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.8.0.1) Gecko/20060201 SeaMonkey/1.0

I can not see the text insertion caret at any place that text can be entered and/or modified when using the 8-bit display mode.  The description found with bug #69599 (closed in April, 2004) describes my case closely.

I can see the caret when using the 24-bit display mode.

Reproducible: Always

Steps to Reproduce:
1.Ensure that your display is 8-bit.
2.Start your Xwindow system.
3.Start seamonkey-1.0
4.Move the cursor to the the navigation bar and click (or any other place that text is to be entered/modified).

Actual Results:  
Nada - no caret visible (of course, my eyes are getting older (;-}))

Expected Results:  
A blinking caret.

I can see the caret using mozilla-1.7.12 in the 8-bit environment.

It still occured when I eliminated my profile and build a completely new one.

I'm running on a
 SunOS my.ma.ch.ine 5.8 Generic_117350-34 sun4u sparc SUNW,Sun-Blade-100
> bug #69599 (closed in April, 2004) describes my case closely.

that bug wasn't closed in apr 2004...
(and still isn't closed)

(Reporter)

Comment 3

13 years ago
I guess "close" was an OOPS on my part.  I assumed (bad thing that (:@{)) it was closed because of "last modified date" (April, 2004) currently on the #69599 page.

FWIW - the caret is visible with firefox1.0.7 and invisible with firefox1.5+ when using the 8-bit display mode.  

Updated

13 years ago
Assignee: general → general
Component: General → GFX
Product: Mozilla Application Suite → Core
QA Contact: general → ian
Version: unspecified → 1.8 Branch

Comment 4

11 years ago
Reporter, can you still reproduce the bug with the current release and/or nightly builds?
The latest trunk builds are here: http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/contrib/latest-trunk/
Whiteboard: CLOSEME 2007-07-03
(Reporter)

Comment 5

11 years ago
Sorry.  I'm using Solaris 8.  I tried the July 18 Solaris11 tarball but, not surprisingly, it wouldn't execute.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 69599
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.