When changing encodings, prefered font size ignored.

VERIFIED FIXED in M15

Status

()

P3
normal
VERIFIED FIXED
19 years ago
19 years ago

People

(Reporter: pao, Assigned: cata)

Tracking

Trunk
x86
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
When changing encodings (Shift_JIS to EUC, or so), font size I've set(12pt) is
ignored, but it seems to be back to default (14pt).

Comment 1

19 years ago
Reassigning to Erik
Assignee: troy → erik

Comment 2

19 years ago
Cata, did you fix this? If so, please mark it FIXED. Thanks.
Assignee: erik → cata
(Assignee)

Updated

19 years ago
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Target Milestone: --- → M15
(Assignee)

Comment 3

19 years ago
Fixed on the branch and made obsolete by Erik's changes on the tip.
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED

Comment 4

19 years ago
Marking verified per last comments.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.