if Use BIG-5 code add BUG to Bugzilla sometimes Bugzilla Html code have change GB Code

RESOLVED INVALID

Status

()

Bugzilla
Creating/Changing Bugs
RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: xyzmem, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Avant Browser; Avant Browser)
Build Identifier: Bugzilla2.20

if Use BIG-5 code add BUG to Bugzilla sometimes  Bugzilla Html code have change GB Code

Reproducible: Sometimes

Comment 1

12 years ago
could you at least provide an example?

most likely the browsers that visited the page sniffed poorlyn and picked wrong later.

Comment 2

12 years ago
Bugzilla itself is incapable of doing this, so somewhere this is a configuration error. The problem is either in:

* Your MySQL database
* The Content-Type you've set on Bugzilla pages.
* Your web browser.

I recommend using Bugzilla 2.22 and turning on the "utf8" parameter so that you can use UTF-8.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.