quick launch tray icon missing until select preferences->advanced->OK

RESOLVED DUPLICATE of bug 303187

Status

SeaMonkey
Preferences
RESOLVED DUPLICATE of bug 303187
12 years ago
12 years ago

People

(Reporter: tom nelson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060130 SeaMonkey/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060130 SeaMonkey/1.0

After enable Quick Launch close Seamonkey completely then start up again
no icon in tray until you complete "Steps to Reproduce"

Reproducible: Always

Steps to Reproduce:
1.Enable Quick Launch
2.Close Seamonkey completely 
3.Start up again - no tray icon even though quick launch enabled
4.Select Preferences=>Advanced=>OK
5.Icon immediately appears

*** This bug has been marked as a duplicate of 303187 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.