If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

new windows open showing only the first 1 inch width of the title bar

RESOLVED FIXED

Status

Thunderbird
General
--
major
RESOLVED FIXED
12 years ago
12 years ago

People

(Reporter: Scott Sexton, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060328 Firefox/1.6a1
Build Identifier: Thunderbird v3 alpha 1 (20060407)

When opening a new window they open showing only the first 1 inch width of the title bar.  This occurs on both the entire mail client and on individual messages.


Also with this build drop down menus do not appear when selected

Reproducible: Always

Steps to Reproduce:
1. open TBird
2. active window is ~1" wide and .25" tall
3. I have to grab the lower right corner and stretch it out to see the contents




I classified it as a major problem because many people? will not know to look for the small active window to stretch it out.
(Reporter)

Comment 1

12 years ago
Corrected in build 20060408
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.