Window stretched to the minimum

RESOLVED WORKSFORME

Status

Thunderbird
Mail Window Front End
--
major
RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: Ain Tohvri, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

Tbird's main window is stretched to the minimum on every startup and it doesn't remember it's size next time launched.

Reproducible: Always

Steps to Reproduce:
1. Launch Tbird

Actual Results:  
Window appears stretched to the minimum size

Expected Results:  
Window should be anything but minimized to the smallest possible value, eg fullscreen or the size last used.

Screen resolution was 1680x1050px
(Reporter)

Comment 1

12 years ago
Created attachment 217671 [details]
Tbird window is stretched to the minimum
(Reporter)

Updated

12 years ago
Attachment #217671 - Attachment description: Tbird window is stretched the the minimum → Tbird window is stretched to the minimum
(Reporter)

Updated

12 years ago
Version: unspecified → Trunk
(Reporter)

Comment 2

12 years ago
This issue also affects new mail window
(Reporter)

Comment 3

12 years ago
Created attachment 217672 [details]
Same issue on new mail window

The difference between new mail window and main window behaviour is that new mail window size is being saved and launched properly next time
(Reporter)

Comment 4

12 years ago
User-Agent: Thunderbird 3.0a1 (Windows/20060407)

Comment 5

12 years ago
(In reply to comment #4)
> User-Agent: Thunderbird 3.0a1 (Windows/20060407)

Duplicate of bug 333184? 

(Reporter)

Comment 6

12 years ago
(In reply to comment #5)
> (In reply to comment #4)
> > User-Agent: Thunderbird 3.0a1 (Windows/20060407)
> 
> Duplicate of bug 333184? 
> 

Looks like it, except it does not mention new mail window.

Comment 7

12 years ago
Do you have any extensions installed?  If so, do you get the same results when restarting TB in Safe Mode?

If no extensions: This bug and bug 333228 look like you have some sort of corruption in your profile.  You might try closing the program, finding and deleting xul.mfl from your profile, and restarting.
(Reporter)

Comment 8

12 years ago
Upgrade to the latest trunk (Thunderbird 3.0a1 (Windows/20060408)) fixed the issue
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.