Firefox does not display map - asks for application name

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
12 years ago
10 years ago

People

(Reporter: Joe Donohue, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

After asking for any map, Firefox pops up a dialog box saying that "I have chosen to open Map.adp, which is a Microsoft application" and me where to save that file.

Reproducible: Always

Steps to Reproduce:
1.Mapquest.com
2.ask for any map
3.

Actual Results:  
Popup dialog box asking where to save the map.adp file.

Expected Results:  
map picture
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Works For Me.

Do you see such a problem in firefox's safemode?
- http://kb.mozillazine.org/safe_mode
(Reporter)

Comment 2

12 years ago
Yes, it happens in safe mode. Same popup message about downoading map.adp. IE works fine on that site. 

Does duplicating the problem in safe mode eliminate config issues?

Thanks for the reply.


It means that any extension or theme that you have installed has not caused such a problem. Let us now please try a new profile, on the (very small) off-chance this will help.
- http://kb.mozillazine.org/Profile_manager
Please try making a new profile, starting firefox with it, and trying the mapquest site again.
Afterwards you can delete the new profile you made.
Thanks!
(Reporter)

Comment 4

12 years ago
Yes, I created a new profile and got the same popup window on mapquest.

Joe Donohue

Comment 5

10 years ago
Joe still see this ?
(Reporter)

Comment 6

10 years ago
No, eventually it began working at some point. I was so used to opening mapquest in an ie tag that I didn't notice when it began working.

Recently, firefox 2.0.0.6 began nagging for a dial up connection every few seconds. The hs connection is fine and ie does not do that. Aby ideas?

Joe

Comment 7

10 years ago
wfm per comment 6

don't know about dial - suggest try one of the support forums
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
Version: unspecified → 1.5.0.x Branch
You need to log in before you can comment on or make changes to this bug.