interlaced? PNGs messed up a litte.

VERIFIED DUPLICATE of bug 3195

Status

()

Core
ImageLib
P3
minor
VERIFIED DUPLICATE of bug 3195
19 years ago
19 years ago

People

(Reporter: Unused Account, Assigned: pnunn)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
file -> PNG image data, 500 x 135, 4-bit colormap, interlaced
(generated by the mrtg debian package)
are not displayed corretly.
It looks like the interlaced lines a shifted sideways by one or two pixels, Thus
making small text on the pngs unreadable.
see <http://linux1.mucl.de/~erich/lines-day.png> for reference
If this does not happen with you, i'll post a screenshot, too.
My build is the nightly build as of 2000032309 linux running debian woody
I do NOT think it's the debian png library as programs like "qiv" - using the
same library - work fine.

Comment 1

19 years ago
Possibly a duplicate of bug 3195.
(Reporter)

Comment 2

19 years ago
It is a duplicate of the second bug discussed in 3195.
(Which i did not find due to the other bug being the only one described in the
topic...)

*** This bug has been marked as a duplicate of 3195 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
Verified as duplicate. Changed description of 3395 to make it easier to find.
(thanks, Erich!)
Status: RESOLVED → VERIFIED

Comment 4

19 years ago
err, 3195.
You need to log in before you can comment on or make changes to this bug.