Unable to Build With fresh Mozilla directory

VERIFIED INVALID

Status

Camino Graveyard
General
VERIFIED INVALID
12 years ago
12 years ago

People

(Reporter: froodian (Ian Leue), Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
I suspect that this is in fact not a bug, but rather something on my system, but I went through the troubleshooting steps with Ludo, who said that I should file a bug if nuking my mozilla directory and pulling fresh from CVS didn't solve the problem.  

I'm trying to build Camino using fresh source, nothing special in .mozconfig, on 10.4.6 but GCC 3.3.  Tinderbox was green when I pulled.

Build output will follow as attachment.
(Reporter)

Comment 1

12 years ago
Created attachment 217693 [details]
Build Output

Comment 2

12 years ago
Looks like gcc 4.0 to me.
(Reporter)

Comment 3

12 years ago
It's definitely gcc 3.3.  I did 

sudo gcc_select 3.3

and tried to build again, with the same errors.
(Reporter)

Comment 4

12 years ago
Closing as INVALID.  I'm pretty sure I b0rked my system a while back, and once the semester ends I'll clean install the OS.  Either way, it doesn't belong here.  If it's still a problem after the install, I'll reopen. ;)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.