Favicon display incorrect size for some sites using organize bookmarks

RESOLVED DUPLICATE of bug 319481

Status

()

Firefox
Bookmarks & History
--
trivial
RESOLVED DUPLICATE of bug 319481
12 years ago
12 years ago

People

(Reporter: TSC, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20060321 Firefox/2.0a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20060321 Firefox/2.0a1

When clicking on Organize Bookmarks from the Bookmarks menu, the favicon displayed next to some urls is the incorrect size. Some example URLs are:
http://www.gocna.com
https://members.hcsc.net/members/mbrsignon_il.html
http://www.madmoneyrecap.com/madmoney_dailysummary_index.htm

Reproducible: Always

Steps to Reproduce:
1. Open Bookmarks Menu
2. Click on Organize Bookmarks



Expected Results:  
All favicons to be viewed and in correct size

*** This bug has been marked as a duplicate of 319481 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.