Closed Bug 333269 Opened 16 years ago Closed 16 years ago

Middle click on go buttonshould open in a new tab

Categories

(Firefox :: Tabbed Browser, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 279687

People

(Reporter: cricketmilki, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

Currently Middle Clicking on the go button (on an extension-less Firefox) does not open in a new tab. While Home works as expected.
It would fit naturally to open in a new tab.

Reproducible: Always

Steps to Reproduce:
1.Enter an URL
2.Middle on the Go button
3.Grab a beer and wait for a few hours
4.Vote in favour of this bug

Actual Results:  
Nothing.

Expected Results:  
The URL opening in a new tab.

The only Tabbed Browsing extension, I use is Tab Mix Plus. With this this bug isn't reproducable while Firefox on a new profile without any extensions it is.

*** This bug has been marked as a duplicate of 279687 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.