detect if extension is global/profile and update accordingly

RESOLVED DUPLICATE of bug 300967

Status

()

Toolkit
Add-ons Manager
--
enhancement
RESOLVED DUPLICATE of bug 300967
12 years ago
9 years ago

People

(Reporter: anlin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: All

the application should be able to detect if an extension is installed globally and update the global install when an update is triggered. as it is now, the updated extension is installed in the profile folder, this means you have two versions, the updated one in the profile folder and an outdated one in the install folder.

Reproducible: Always

*** This bug has been marked as a duplicate of 300967 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.