When importing a WAB file from Outlook Express, group members without an e-mail are replaced by a blank entry.

RESOLVED DUPLICATE of bug 318364

Status

Thunderbird
Migration
RESOLVED DUPLICATE of bug 318364
12 years ago
12 years ago

People

(Reporter: Amichai Serri-Menkes, Assigned: Scott MacGregor)

Tracking

(Depends on: 1 bug)

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; MSN 6.1; MSNbMSFT; MSNmen-us; MSNc00; v5m)
Build Identifier: 20051201

When importing an address book from a WAB file (Outlook Express), the group members which don't have an e-mail address, are replaced by a blank entry with the name of the last entry in the address book (which doesn't have an e-mail address).

Reproducible: Always

Steps to Reproduce:
1.Create a group in the address book in Outlook Express, and add a contact without an e-mail address.  Add some more entries to the address book.
2.Export to WAB file.
3.Import the file in Thunderbird.

Actual Results:  
The group members which don't have an e-mail address, are replaced by a blank entry with the name of the last entry in the address book (which doesn't have an e-mail address).

Expected Results:  
Groups which include contacts that don't have an e-mail address.

Let me know if you need an example WAB file.
I'm using the HE-IL version.
(Reporter)

Updated

12 years ago
Version: unspecified → 1.5
(Reporter)

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 318364 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Depends on: 318364
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.