If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Mail from me goes to junk mail.

RESOLVED DUPLICATE of bug 179518

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 179518
12 years ago
11 years ago

People

(Reporter: net, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915

Surely it should be impossible for me to send myself junk mail. Not in mozilla mail (this version).


Reproducible: Sometimes

Steps to Reproduce:
1. send self mail that doesnt meet all of the rules.
2.
3.

Actual Results:  
message gets classed as 'junk'

Expected Results:  
message should be classed as junk

Comment 1

12 years ago
Related to Core bug 179518 comment 2?

*** This bug has been marked as a duplicate of 179518 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Component: Bookmarks → General
OS: Windows XP → All
Hardware: PC → All
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.