Addition of "tidy windows" or "consolidate browser windows" feature

VERIFIED DUPLICATE of bug 317287

Status

--
enhancement
VERIFIED DUPLICATE of bug 317287
13 years ago
12 years ago

People

(Reporter: graphis1, Unassigned)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en) AppleWebKit/418 (KHTML, like Gecko) Safari/417.9.2
Build Identifier: Version 2006021400 (1.0)

I would like to suggest the addition of a tab/window management feature which works as follows.

1) User has multiple Camino windows open, each containing multiple tabs
2) User chooses "Window -> Tidy Windows"
3) All tabs and windows are merged into tabs within the currently active window. (Closing all other open windows.)


Reproducible: Always
Assignee: mikepinkerton → nobody
Whiteboard: DUPEME

Comment 1

13 years ago
Dupe of Bug 317287

*** This bug has been marked as a duplicate of 317287 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.