Status

Thunderbird
General
--
critical
RESOLVED INVALID
12 years ago
11 years ago

People

(Reporter: var, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

On several occasions, both Thunderbird 5.0 and latest 1.5 ver open only partially: Inbox icon shows up but clicking does not fully open inbox. Only way to open correctly is using Mozilla TB safe version.

Reproducible: Sometimes

Actual Results:  
When it works I can't reproduce it but right now it happens every time I try to open.

Comment 1

12 years ago
Since you say it works in safe-mode, it's probably some extension that cause your problems. Have you tried disabling/uninstalling your installed extensions/themes one by one until you find the culprit?

Comment 2

11 years ago
->INVALID, works in save mode
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.