Closed Bug 333548 Opened 14 years ago Closed 1 year ago

[@ xp_iconv] if !outputLeft

Categories

(Core :: XPCOM, defect, critical)

x86
Linux
defect
Not set
critical

Tracking

()

RESOLVED WONTFIX

People

(Reporter: timeless, Assigned: timeless)

References

(Blocks 1 open bug, )

Details

(Keywords: coverity, crash)

Crash Data

Attachments

(1 file)

1.39 KB, patch
timeless
: review?
jshin1987
Details | Diff | Splinter Review
i think coverity is right, but i'm not certain
Status: UNCONFIRMED → NEW
Ever confirmed: true
Attached patch proposalSplinter Review
Assignee: nobody → timeless
Status: NEW → ASSIGNED
Attachment #430902 - Flags: review?(jshin1987)
Attachment #430902 - Flags: review?(smontagu)
Comment on attachment 430902 [details] [diff] [review]
proposal

Can you bring this bug to a state where I don't have to reverse engineer what the problem is from the patch, and then rerequest review?
Attachment #430902 - Flags: review?(smontagu)
Crash Signature: [@ xp_iconv]
Closing because no crash reported since 12 weeks.
Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.