My website, when I load the page, my main text(div) isn't visible.

VERIFIED INVALID

Status

--
trivial
VERIFIED INVALID
13 years ago
13 years ago

People

(Reporter: therif, Assigned: mikepinkerton)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.0.1) Gecko/20060214 Camino/1.0
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.0.1) Gecko/20060214 Camino/1.0

My main div of page doesn't show up. Other browsers on mac like Apple Safari shows it. I use strict xhtml scripting with css.

Reproducible: Always

Comment 1

13 years ago
The div is visible, the text isn't. This behaves correctly, since you are setting the font size to 0pt--I'm not sure why you expect to still be able to see text that has no height.

> ...
> p { 
>     font: 0pt/16pt georgia;

Also, in the future please test against Firefox 1.5 before filing bugs relating to rendering; most behavior will be the same, and thus filed against the component "Core" rather than "Camino".
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

13 years ago
I tested it on Firefox 1.5 and it is the same, but, why is it functionning in Safari then?
(Reporter)

Comment 3

13 years ago
Resolved, mistyped I think in css. Thank you mr Morgan.
You need to log in before you can comment on or make changes to this bug.