RSS feed won't update if new entries has the same link url as one before

RESOLVED DUPLICATE of bug 294969

Status

MailNews Core
Feed Reader
RESOLVED DUPLICATE of bug 294969
12 years ago
9 years ago

People

(Reporter: Kill Gates, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; hu; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: version 1.5 (20051201)

TB identifies new entries by non-occured link url. For example, when more changes happen in Mediawiki to the same page, TB won't show new entries for new changes because url is the same as for former changes (actually it's the url of the page)

Reproducible: Always

Steps to Reproduce:
1. Subscribe http://www.mediawiki.org/wiki/Special:Recentchanges
2. Write something in sandbox
2. Download feed
3. Write something else in sandbox
4. Create a new page
5. Second entry in sandbox won't show in the feed, new page entry will show.

Comment 1

12 years ago
This appears the same as bug 259947 and bug 260745, the first duped to the second and the second duped to bug 264482 (which has a summary that's worthless for searching).

Comment 2

12 years ago
Bug 294969 is also right on.

*** This bug has been marked as a duplicate of 294969 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

9 years ago
Component: RSS → Feed Reader
Product: Thunderbird → MailNews Core
You need to log in before you can comment on or make changes to this bug.