SMTP with authentification

RESOLVED DUPLICATE of bug 304005

Status

()

RESOLVED DUPLICATE of bug 304005
13 years ago
13 years ago

People

(Reporter: jessn, Unassigned)

Tracking

2.22
x86
Windows XP

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
Build Identifier: 

When configuring smtp mail notification it is not possible to specify username og password if the mailserver requires autentification for smtp.

Reproducible: Always

Steps to Reproduce:
1. Configuring SMTP mail notification
2. It is not possible to specify username and password
3.

Actual Results:  
No mails are sent due to lack of configuration parameters

Expected Results:  
It should be possible to enter username and password for the smtp server if the server requires it and the mail will be sent.
(Reporter)

Updated

13 years ago
Version: unspecified → 2.22
(Reporter)

Updated

13 years ago
Alias: smtp-auth

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 304005 ***
Alias: smtp-auth
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.