trunk windows builds don't pass the mavis beacon test...

RESOLVED DUPLICATE of bug 312106

Status

()

Core
Graphics
RESOLVED DUPLICATE of bug 312106
12 years ago
12 years ago

People

(Reporter: chris hofmann, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
maybe related to https://bugzilla.mozilla.org/show_bug.cgi?id=328811, but for windows..

I started dogfooding windows trunk build from yesterday and one of the things I notice is the difficulty in the ability for the cursor and text display to keep up with text entry, even for me (a slow typist)...  It's most noticable when you sit on the  backspace key when trying to edit in forms, but can be seen if you get typing speed up past a certain level.  I'll look around for test cases that we could plug in to measure this for some numbers on where people see this problem kick in.

http://www.calculatorcat.com/typing_test/#typing_speed_test or http://www.typingtest.com/ (uses java) http://www.careerstep.com/typeintro.html

http://javascript.internet.com/games/typing-test.html

A test case like one of these would be a good one to add to the certification suite..
(Reporter)

Comment 1

12 years ago
Created attachment 218195 [details]
type in a form, then run the arrow key back and forth to see this k
(Reporter)

Comment 2

12 years ago
kind of display where cursors get left behind on top of the text...

Comment 3

12 years ago
I think this is a duplicate of bug #312106 [Core:GFX: Thebes]-Caret never gets unpainted [All]

*** This bug has been marked as a duplicate of 312106 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
If you dogfooded a Windows trunk build, why is this filed against the branch?
(Reporter)

Updated

12 years ago
Version: 1.8 Branch → Trunk
You need to log in before you can comment on or make changes to this bug.