Input error when submitting login form for ebay

VERIFIED DUPLICATE of bug 33275

Status

SeaMonkey
General
P3
blocker
VERIFIED DUPLICATE of bug 33275
18 years ago
13 years ago

People

(Reporter: tjsys, Assigned: Christine Begle)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; N; Win98; en-US; m14)
BuildID:    2000032308

when trying to log in to ebay, results is an input error message.
Error does not occour in Netscape 4.72, or ie 5.X.
When you try to view source or save as the form is submitted and you
receive the error page again. (not using a local cached version of page). Need
to look at page source code to track down error. This error occours on most
login pages. NOTE!!!! the real block is the lack of the ability to view source
code of the page as its was first recieved.  In this case the problem could be
buggy cgi code ebay is using. Or if they are checkin browser version. Which is
another problem in its self.


Reproducible: Always
Steps to Reproduce:
1.Go to page
2.type in user name and password and add comments
3.click sumbit page


Actual Results:  returns input error page

Expected Results:  You should have had comments added to discution board. and
form the reloaded

I have been try to track down the problem since M13 but no llick.
error occours with install and full circle install. With both Installs
tried both with deleting old version (including config files in C:\windows) or
installing over the top of exsisting version and running from BIN directory.
Most of the login's on ebay appear to be using the same script form as this one.
This is a big blocker considering that its now the most visited site. Unless
some one has another technique to capture script to view, as it is first
displayed its hard in find compatibility problems with exsisting sites.

Comment 1

18 years ago
This is a duplicate of 33275 --Two HTTP status lines -> Can't log in to Ebay

*** This bug has been marked as a duplicate of 33275 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verified.... many dupes of this bug
hope it gets fixed soon
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.