Text in tabs is drawn left of window.

RESOLVED WORKSFORME

Status

()

Firefox
Tabbed Browser
RESOLVED WORKSFORME
12 years ago
8 years ago

People

(Reporter: Robert Claypool, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060411 Firefox/3.0a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060411 Firefox/3.0a1

The text on tabs has been appearing to the left of the window. The text also appears to be drawn correctly on the tab itself. This may be exacerbated due to my laptop screen being wide.

Reproducible: Sometimes

Steps to Reproduce:
Don't know. I do have Show tab when only one tab is there, though it  seeps to also show up when multiple tabs are showing.

Comment 1

8 years ago
please reopen if you can reproduce using newer firefox, either 3.6 or trunk builds with FF started in safe mode
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.