All users were logged out of Bugzilla on October 13th, 2018

Need a way to show history by default in places popup

RESOLVED INVALID

Status

()

P3
normal
RESOLVED INVALID
13 years ago
9 years ago

People

(Reporter: ria.klaassen, Assigned: annie.sullivan)

Tracking

Trunk
Firefox 2 alpha2
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Comment 1

13 years ago
Now it shows Bookmarks Menu by default.

Steps to reproduce:
- Click Places
- Click Arrow Button
- Bookmarks Menu is shown by default.
Maybe a pref in about:config?
(Reporter)

Comment 2

13 years ago
Looks really nice the new popup :) 
Does it not remember the last selected value of the menulist? If not, it should... e.g. if you choose history it should remember that next time. 
Assignee: nobody → annie.sullivan
Priority: -- → P3
Target Milestone: --- → Firefox 2 alpha2
Closing all places-popup bugs since we're removing this view.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.