All users were logged out of Bugzilla on October 13th, 2018

PayPal recycles after clicking PAY

RESOLVED INCOMPLETE

Status

()

--
major
RESOLVED INCOMPLETE
13 years ago
9 years ago

People

(Reporter: hteder, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 5-15-2010])

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

While in Firefox, tried to pay for e-bay purchase with PayPal. Get to where Pay key shows, clicking it recycles process back to beginning. After 3 tries, closed Firefox, opened IE 5.5, was able to pay. The problem also occurred a few weeks ago, when I also wound up paying by going to IE. 

Reproducible: Always

Steps to Reproduce:
1.Open e-bay account.
2.Goto Pay. 
3.Try to pay for purchase. 
Maybe it is a PayPal problem?

Comment 1

12 years ago
I encountered the exact same problem today. (first time in over a year to purchase an ebay item with paypal)  I, too, had no problems when I tried the same process in Internet Explorer.

Comment 2

12 years ago
Kim or Harry, does this problem still exist in Firefox 2?

Comment 3

11 years ago
Yeah, this also exists in FF 2.0, took me two days to experience it was FF related, cause on IE everything worked flawlessly.
This bug was reported on Firefox 2.x or older, which is no longer supported and will not be receiving any more updates. I strongly suggest that you update to Firefox 3.6.3 or later, update your plugins (flash, adobe, etc.), and retest in a new profile. If you still see the issue with the updated Firefox, please post here. Otherwise, please close as RESOLVED > WORKSFORME
http://www.mozilla.com
http://support.mozilla.com/kb/Managing+profiles
http://support.mozilla.com/kb/Safe+mode
Whiteboard: [CLOSEME 5-15-2010]
Version: unspecified → 1.5.0.x Branch
No reply, INCOMPLETE. Please retest with Firefox 3.6.3 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.