When scrolling in sites at speed the screen corrupts.

VERIFIED WORKSFORME

Status

Camino Graveyard
General
--
major
VERIFIED WORKSFORME
12 years ago
12 years ago

People

(Reporter: David Rothera, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; de-de) AppleWebKit/412.6 (KHTML, like Gecko) Safari/412.2
Build Identifier: 

When you are scrolling on a site adnt hen stop there will usually be 2-3 places on the screen where there are just white blocks like it hasnt rendered it.

Reproducible: Always

Steps to Reproduce:
1.go to site
2.scroll 
3.stop

Comment 1

12 years ago
What version of Camino, what OS?

Does this happen on specific sites, or all of them?

Does it happen with a fresh profile?

cl
We need specific URLs here.

Do the sites contain WMP content?

Comment 3

12 years ago
David, can you report back on Comments 1 and 2?
Whiteboard: [CLOSEME 4/30]
Closing WFM due to lack of updates.  If you can provide the requested information, you may reopen this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME

Updated

12 years ago
Status: RESOLVED → VERIFIED
Whiteboard: [CLOSEME 4/30]
You need to log in before you can comment on or make changes to this bug.