Faulty rendering of CSS text-align: center element

RESOLVED DUPLICATE of bug 22816

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 22816
12 years ago
12 years ago

People

(Reporter: Jannie Theunissen, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2

Firefox gives a non-standard rendering when you want to avoid depricated HTML elements to center a <DIV> block on the browser page.

Reproducible: Always

Steps to Reproduce:
1. Open http://www.kiekies.net/test/test.html



Expected Results:  
The paragraph should be centered on the background strip.
Component: General → Layout
Product: Firefox → Core
QA Contact: general → layout
Version: unspecified → Trunk
Text-align does only work on inline elements, not for block elements.

*** This bug has been marked as a duplicate of 22816 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

12 years ago
(In reply to comment #1)
Thank you Martijn.  My mistake.  I did try to find a related report before posting this.  Sorry everyone!
You need to log in before you can comment on or make changes to this bug.