Status

()

Toolkit
Startup and Profile System
RESOLVED INVALID
12 years ago
10 years ago

People

(Reporter: evil.scotsman, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2

When trying to startup firefox in normal mode just after installing 1.5.0.2 patch, i get this error

Error Launching browser window:no XBL binding for browser.

That is the exact error that I get on screen, I submitted a previous report, but I couldnt remember the exact error message..

This error only happened after I installed the 1.5.0.2 patch after firefox downloaded it automatically...

Reproducible: Sometimes

Steps to Reproduce:
1.start browser in normal mode, it doesnt do it in safe mode as far as I am aware
2.
3.




This is the 2nd bug report from me regarding the same problem, I thought i should include the exact error message this time, as i couldnt remember it properly the first time...

EXACT ERROR MSG  -  Error launching Browser window:no XBL binding for Browser

It gives me the error in normal startup mode as soon as the new patch 1.5.0.2 was installed and only after then, when trying to start firefox in safe mode, it hasnt given me the error as of yet...
*** Bug 333968 has been marked as a duplicate of this bug. ***
If the error occurs in normal mode but not in safe mode then an extension or theme is probably the cause of the problem. 

To identify the culprit, start in safe mode, disable all the extensions (right click in Tools > Extensions), and switch back to the default theme (if necessary). Restart in normal mode. If the error doesn't occur then enable a single extension and restart. Repeat until the error occurs.
(Reporter)

Comment 3

12 years ago
I have found the cause.

No script extension was causing the problem.

When installed, with 1.5.0.2 then most of the time the browser wouldnt open in normal mode due to XBL binding error.

once the extension is removedd ( no script ) then all is good.

thanks whoever sent me the bug report email, as i would of been lost without it, i serioulsy thought it was the patch instead of the extensions...

Conclusion.

the latest no script version which can be downloaded as of 14th april 06, cannot be used with firefox version 1.5.0.2 as of this moment in time due to startup errors, at my end anyway...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
Re-resolving to INVALID, as it's an extension bug and I can't reproduce with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → INVALID
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.