Printing broken in cvs seamonkey

RESOLVED DUPLICATE of bug 333624

Status

()

Core
Printing: Output
--
major
RESOLVED DUPLICATE of bug 333624
12 years ago
12 years ago

People

(Reporter: Mitch, Unassigned)

Tracking

Trunk
All
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20060413 SeaMonkey/1.5a
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20060413 SeaMonkey/1.5a

Whenever i try to print i get an error dialog saying 'An unknown error occured while printing' - see screenshot to follow.

Note this has nothing to do with my printer setup as it happens even if i print to file using the postscript/default driver. 

Print prieview works fine.

Reproducible: Always

Steps to Reproduce:
1. Attempt to Print
2.
3.

Actual Results:  
Error dialog saying 'An unknown error occured while printing'

Expected Results:  
Printing
(Reporter)

Comment 1

12 years ago
Created attachment 218430 [details]
Screenshot with error dialog

% /usr/local/mozilla/seamonkey --version
SeaMonkey 1.5a, Copyright (c) 2003-2006 mozilla.org, build 2006041302

Updated

12 years ago
Assignee: general → printing
Component: General → Printing
Product: Mozilla Application Suite → Core
QA Contact: general
Version: unspecified → Trunk

Comment 2

12 years ago
My guess is that this is from the switch to build with cairo by default. Printing with cairo wasn't working the last time I tried, though I'm not sure of its current status.

Likely dupe of bug 333624.
(Reporter)

Comment 3

12 years ago
How come when i searched for the exact error string in bugzilla i didn't come up with the dup bug 333624 ? Wierd.

Marking as dup.

*** This bug has been marked as a duplicate of 333624 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.