Flash works only on Macromedia Test Site

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: John Liebson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20060414 Firefox/2.0a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20060414 Firefox/2.0a1

A few days ago, I could not access Flash at sites such as www.aa.edu. Right-clicking on the site would popup the Flash box that says "movie not installed" and "About Flash."

I created a new profile, Flash worked fine. Installed my various extensions one at a time, test for Flash, all was fine.

Ran Bon Echo several times over the next few hours. Problem recurred: I can now go to http://www.macromedia.com/shockwave/welcome/, where Flash works correctly, but when I return to www.aa.edu (and other Flash-using sites), Flash is there but does not show anything.

Reproducible: Always

Steps to Reproduce:
1. Really impossible to say what steps cause the failure, as I never get a Bon Echo crash, nor do I get any error messages, I only found that both my previous profile and the new one I created earlier today don't work properly.
2.
3.

Actual Results:  
As stated above: Flash will work for a while, then work *only* on the test site. Quite odd.

Expected Results:  
Flash should continue to work. I suspect something has changed in a recent Bon Echo nightly release, but I cannot give any specific date as to when the Flash problem arose; that is, I don't know a date prior to which the Flash problem did not exist under Bon Echo nightly releases.

Comment 1

12 years ago
We need a example site where it breaks. Maybe it's just a problem on that specific website, the Macromedia test site is actually quite standard and if it works there, it should work on other websites, too.
(Reporter)

Comment 2

12 years ago
Latest information: As soon as I installed Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20060429 BonEcho/2.0a1 - Build ID: 2006042904 and made a few changes, Flash started working everywhere *except* on the Macromedia test site. At the test site, Bon Echo "sees" Flash, but the movie never loads.

I'm rather certain that the problem(s) were related to Places, for the release of Bon Echo now in use was the first with Places turned off. Can I prove my theory? No, of course.

What is keeping the test site from working when other sites work now? I have no way of knowing. If anyone can provide any information I could use to test this discrepancy and perhaps fix it, I'd be happy to use that information. Lacking any such input, eventually I'll just close this strange bug.
(Reporter)

Comment 3

12 years ago
Having seen no Flash-related problems for at least a few weeks now, I'm going to change this to "Works for Me."
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.