Yousendit causes crash when copying dynamic upload status text generated through JavaScript

RESOLVED DUPLICATE of bug 303818

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 303818
12 years ago
12 years ago

People

(Reporter: borghunter, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2

The beta, registered-user portion of Yousendit.com has a status bar with some text below it that says something like, "18% completed (16.64 MB of 91.11 MB)c
Estimated time remaining: 21:22 min." It refreshes itself every few seconds, which causes Firefox to lose the selection. That's bad enough, as you have to have good reflexes to copy that text, but it can also produce a fairly reliable crash. 

Reproducible: Sometimes

Steps to Reproduce:
1. Go to beta.yousendit.com (free registration required) and attempt to upload a file, preferably decently large so it takes a few minutes to upload.
2. Select the "foo% completed" etc. portion and right-click.
3. Wait for the text to deselect itself, then click Copy.
4. This usually takes a couple attempts to produce a crash.
Actual Results:  
After a couple attempts, I was presented with a Talkback page, which I dutifully sent in.

Expected Results:  
Not crashed, of course.

Talkback ID 17591430. Using an x86 version of Firefox in an AMD64 build of Ubuntu Linux 5.10.

*** This bug has been marked as a duplicate of 303818 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.