Closed Bug 334063 Opened 16 years ago Closed 15 years ago

Firefox crashes when trying to get into yahoo games.

Categories

(Firefox :: General, defect)

1.5.0.x Branch
x86
Windows XP
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 275783

People

(Reporter: pengu1n13, Unassigned)

Details

(Keywords: crash)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2

I can click on the game I want to play - cribbage-, it takes me to the next page, says "Click here to continue", when I click, my screen stays white for maybe a second, then goes black, and I have to restart my pc. There is no error message. This has happened about seven times just last night.

Reproducible: Always

Steps to Reproduce:
1.go to yahoo games
2.click on the game you want to play
3.will take you to the next page, click on click here to continue

Actual Results:  
my screen goes black and I have to restart my pc

Expected Results:  
I should get into the cribbage room and be able to pick my table
Component: Disability Access → General
QA Contact: disability.access → general
Keywords: crash
Version: unspecified → 1.5.0.x Branch
didn't do it-i did it 3 times with Firefox vs2.0 and no problems.

*** This bug has been marked as a duplicate of 275783 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.