Can't drag a link to a new window

VERIFIED INVALID

Status

SeaMonkey
General
P3
normal
VERIFIED INVALID
18 years ago
14 years ago

People

(Reporter: Lars Brubaker, Assigned: Brendan Donohoe)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
The link from the Address bar can be dragged into another window but a link 
that is actually on a web page cannot.

If you have two mozilla windows open and the first is on mozilla.org and the 
second is on some other page (yahoo) and you try to drag the link "The Mozilla 
Organization" from the first page onto the second page you cannot.

One of my most used features.  Please implement it and I promise to try to use 
mozilla all the time.

Comment 1

18 years ago
Fear not, this is planned for implementation, and there's a test case to make 
sure of it.

Although it's a valid concern, I'm going to resolve this as INVALID, since Drag & 
Drop really isn't officially implemented yet, and I'd rather not add noise in 
pinkerton's e-mail box.

Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID

Comment 2

18 years ago
Rubber-stamping as verified.
Status: RESOLVED → VERIFIED

Updated

16 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.