gettyimages.com - Access refused due to incompatibility

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
13 years ago
4 years ago

People

(Reporter: mataguapo, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Lynx/2.8.3rel.1 libwww-FM/2.14FM
Build Identifier: Firefox 1.5.0.2

Sorry! Getty Images is not able to use your browser.

Please update your browser to the latest version by clicking on one of the links below:

If you are using an Apple® computer:
Netscape Navigator®: http://wp.netscape.com/download/archive/client_archive70x.html
Netscape® Communicator: http://wp.netscape.com/download/archive/client_archive70x.html
Microsoft® Internet Explorer: http://www.microsoft.com/downloads/search.asp?

Reproducible: Always

Comment 1

13 years ago
Loads for me in 1.5.0.1 and SeaMonkey.

Comment 2

13 years ago
works for me in 1.5.0.2/macosx. If you have more specific instructions on how to reproduce, please reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
Summary: Access refused due to incompatibility → gettyimages.com - Access refused due to incompatibility
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.