Closed Bug 334133 Opened 14 years ago Closed 12 years ago

Change event status to confirmed/tentative/cancelled on right click

Categories

(Calendar :: Calendar Views, enhancement)

enhancement
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 340025

People

(Reporter: eddieelizondo_jr, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20060321 Firefox/2.0a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051104 Mozilla Sunbird/0.3a1

When you right click on an event, there should be a button, such as "Mark as" where you can mark the event confirmed/cancelled/tentative easily without having to open the Edit Selected Event box.

Reproducible: Always




Suggestion/Enhancement for future versions
Component: Sunbird Only → Calendar Views
OS: Windows XP → All
QA Contact: sunbird → views
Hardware: PC → All
Taken care of in bug 340025
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 340025
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.