problem displaying image

VERIFIED WORKSFORME

Status

()

Core
Layout
P3
normal
VERIFIED WORKSFORME
18 years ago
18 years ago

People

(Reporter: Marko Macek, Assigned: troy)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Header/navigation images have problems displaying in the web page.

http://www.atlasf1.com/images/99header.gif

The page can often repaint incorrectly (layout seems mostly ok)

Build id: 2000032416
(Assignee)

Comment 1

18 years ago
I don't see any problems using today's build
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 2

18 years ago
Works for me:
Platform: PC
OS: Windows 98
Mozilla Build: 2000101014 M18 Trunk Build

Marking as Verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.